Retour à l'aperçu
Résolu
VPS infrastructure disruption – resolved
07 Sept 2026 à 08:38 UTC
Services affectés
CORE.GLAND.AS213929.ch
Résolu
07 Sept 2026 à 08:38 UTC
At approximately 06:21 CEST, a hardware-related issue caused an unexpected restart affecting part of our VPS infrastructure.
As a result, some virtual machines experienced forced reboots and the VPS management panel at vps.upnt.ch was temporarily unavailable.
Services have been restored and we are currently monitoring the affected infrastructure to confirm continued stability.
A scheduled maintenance will be announced to address the underlying stability issue and improve reliability.
Services affectés