Back to overview
Resolved
Maintenance: Dedicated Server Management Panel
Sep 1, 2026 at 5:00pm UTC
–
Sep 1, 2026 at 7:00pm UTC
Affected services
CORE.ZURICH.AS213929.CH
Client portal
Resolved
Sep 1, 2026 at 7:00pm UTC
Maintenance ended
Affected services
Created
Sep 1, 2026 at 5:00pm UTC
Optimisation maintenance is scheduled during this period; your dedicated services management panel (dci.upn.li) will be unavailable.
Your services will not be affected.
Affected services